Read AI is experiencing delays in sending bots to meetings

Incident Report for Read AI

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 08:20 PST

Identified

We are experiences some challenges in scaling our infrastructure. We are actively mitigating and believe we have a path to resolution
Posted Jan 27, 2026 - 07:28 PST
This incident affected: Meeting Platforms (Microsoft Teams Meeting Bots, Google Meet Meeting Bots).