Issues with connecting to Read MCP/API Server

Incident Report for Read AI

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 11:16 PDT

Update

The issue has been resolved.
Posted Apr 27, 2026 - 11:16 PDT

Investigating

We are currently investigating an issue where users are unable to connect to Read's MCP server.
Posted Apr 27, 2026 - 09:50 PDT
This incident affected: Infrastructure (API).